Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

CM10. 1 Now you can't record incoming audio on phone calls(

I performed Jellybean actions on my i9300 and used Total Recall to record phone calls, correctly recording both incoming and outgoing audio. Now I have blinked CM10.1 and tried Total Recall to record phone calls and I can't call incoming conversations anymore.

I also tried sanity, demo call recording and digital call recording. Whenever I change the source for each of these respective programs into a microphone, everything works-except, of course, that I can't clearly record the incoming audio (a person's voice at the other end of the wire).

While testing, I was sure I would remove other writing apps, as I realized that 2 or more writing apps could cause a conflict.

Do you have any idea what I should do?

Comments

  • I have successfully enabled incoming and outgoing call recording with Callrecorder and ALSA. The problem I am facing is that callrecorder crashes multiple times during a phone call and restarts another session
  • I understand you, faced the same problem after upgrading from CM 10, but when I upgraded from CM 12, so call-recorder-icall works again or I should say it works amazingly. And it can continuously record the phone call.

    Also, I have to say that this may be possible due to updates to the call-recorder-icall app. I got the latest version from here : https://apps.apple.com/us/app/call-recorder-icall/id1447098963
Sign In or Register to comment.